Fuji X100 – Hands-On und Review

Es ist einer dieser Tage, draußen ist es kalt, ich bin eigentlich müde und abgekämpft aber ohne einen neuen Artikel oder ein Video schlafen zu gehen ist auch nicht befriedigend. Was könnte ich heute mal machen? In meinem Mainzer-Appartement sind die Mittel sehr begrenzt. Aber ich habe ein kleines Stativ, die Nikon P7100 und die neue Fuji X100 dabei. Außerdem noch den ZOOM H2 Audio-Recorder und meinen getunten Mac Mini. Damit sollte sich doch etwas anstellen lassen…

Also wird das kleine Appartement wieder umgeräumt und ich wage mich an eine Vorstellung der neuen Fuji X100. Als alles im Kasten ist wird es am MacMini in iMovie importiert. Das dauert fast eine halbe Stunde… Parallel kopiere ich schon einmal die Tonspur auf die externe 2TB Festplatte. Dann versuche ich sie mit Wavelab LE7 zu öffnen und auf eine sinnvolle Lautstärke zu bringen. Aber Wavelab schimpft mich immer wieder aus, dass der 48 kHz Modus an der Soundkarte nicht aktiviert werden kann. Meine „Soundkarte“ ist ein Roland UA-25X USB-Audiointerface. Nach einer Weile erinnere ich mich, dass es auf der Rückseite einen Schiebeschalter gibt. Aha, der steht auf 44,1 kHz. Ich stelle ihn auf 48 kHz, kein Unterschied. Vielleicht muss ich neu booten, also wird der Mac neu gestartet. Einige Minuten später ist immer noch alles beim alten. Hm, was ist los? Ich suche das Web nach einem Treiber ab und werde fündig. Der Treiber ist schnell installiert, nun nur noch den Mac neu starten. Aber er fährt nicht mehr herunter. Ich warte eine Weile, nichts passiert, also halte ich den Power-Knopf eine Weile gedrückt bis er sich ausschaltet. Danach fährt er nicht mehr hoch! So ein Mist, da soll mir noch mal einer dieser gestylten Apple-Verkäufer erzählen, dass bei einem Mac immer alles wie von Geisterhand ganz allein funktioniert…

Mac an, Mac aus, Mac an, Mac aus, er bleibt immer wieder hängen. Also suche ich via Smartphone im Web nach einer Lösung. Da ist was, ich kann unmittelbar nach dem Start die Shift-Taste gedrückt halten, das soll einen Start im abgesicherten Modus bewirken. Beim dritten Anlauf scheint es zu klappen. Aber der Mac bleibt wieder hängen. Ok, schauen wir weiter, das D kann man drücken, nächster Versuch, auch nichts… So geht das eine Weile, bis ich irgendwann mal auf die Toilette muss. Als ich zurück bin sehe ich den blauen Desktop und es werden gerade die Ions aufgebaut. Na, geht doch!

Ich starte Wavelab aber das 48 kHz Problem ist immer noch da! Egal, ich konvertiere einfach die Datei in 44,1 kHz, dann kann ich sie komprimieren und lauter machen. Danach wieder in 48 kHz zurück verwandeln und speichern. Nach etwa zwei Stunden habe ich eine laute Tonspur, war doch ganz einfach… Nur wie kriege ich die jetzt mit meinem Video zusammen?

Ich starte iMovie und ziehe das Video in den Schneidebereich. Aus dem Finder wird die externe Tonspur dazu „geworfen“. Zu Beginn der Aufnahme habe ich kurz in die Hände geklatscht, das sieht man in der Wellenform-Darstellung ganz deutlich. So kann ich die „gute“ externe Tonspur ganz einfach mit der Tonspur aus den eigebauten Mikros der Nikon P7100 synchronisieren. Danach wird die Original-Tonspur stumm geschaltet, nun klingt das schon ganz ordentlich. Aber jedes mal wenn ich  das Video schneide wird die Tonspur nicht geschnitten und sie muss immer wieder neu angeordnet werden damit der Ton Lippen-Synchron bleibt. Das geht irgendwie gar nicht. Also stoße ich einen Export des gesamten ungeschnittenen Videos mit der neuen Tonspur an. Später kann ich es wieder importieren und dann so schneiden wie ich es gewohnt bin. Aber der Export für 20 Minuten Video-Rohmaterial soll 40 Minuten dauern. Danach muss ich es wieder importieren, schneiden, wieder exportieren und dann bei YouTube hochladen. Ob das heute noch klappt?

Während iMovie exportiert habe ich eine Idee! Ich starte einfach mal Logic Pro 9.1.4 und ziehe vom Finder mein Roh-Video hinein. Und siehe da, nach etwa einer Minute hat Logic Pro das Video importiert und die Audiospur separiert! Nun schiebe ich die gute Tonspur aus meinem ZOOM H2 vom Finder ebenfalls in Logic Pro. Einige Sekunden später kann ich beide Spuren untereinander sehen und anhand der Wellenformdarstellung und meines „Hand-Claps“ exakt ausrichten. Dann benutze ich je eines der Compressor- und Limiter-Plugins und Sekunden später habe ich eine schöne laute Tonspur, genial! Der Export geht schnell, es dauert etwa 4 Minuten. Super!

Danach breche ich den Export von iMovie ab, importiere das Video mit der neuen Tonspur und kann beginnen die Versprecher heraus zu schneiden. Gegen 24h habe ich dann die Idee, mit der Nikon P7100 im Macro-Modus das Display der X100 zu filmen und etwas zu den Settings zu erzählen. Das könnte ganz interessant sein und die Bedienungsanleitung ersetzen. Eine Stunde später ist auch dieses Video in iMovie importiert. Auf das Hin und Her mit der separaten Tonspur verzichte ich einfach mal. Danach nehme ich mit meinem HTC Desire HD noch einige kurze Sequenzen auf, bei denen ich direkt in den Hybridsucher der X100 schaue.

Um 2h morgens ist das Video dann geschnitten. Nun muss es exportiert werden, das soll drei Stunden dauern… Endlich kann ich schlafen! Am nächsten Morgen ist der Mac fertig mit dem Export. Nun muss es in Richtung YouTube hochgeladen werden. Ich verwende Google Chrome, dieser Browser soll beim Upload auch Unterbrechungen der Netzverbindung verkraften. Als ich aus der Dusche komme steht da zu lesen „Video wird hochgeladen. Verbleibende Zeit 578 Minuten…“ Na prima, ob das gut geht? Egal, ich gehe nebenan im Hotel frühstücken und wandere etwas später zu Fuß durch das Schneetreiben ins Büro.

Als ich spät am Abend zurück bin ist der Upload tatsächlich erfolgreich abgeschlossen, der Wahnsinn!

Nur kurz einen kleinen Artikel dazu schreiben – ihr lest ihn gerade – das Video verknüpfen und schon ist wieder ein neuer Post fertig – war doch ganz einfach…

Auf meinem heimischen DELL 3GHz Quad-Core hätte ich das Video in einer halben Stunde geschnitten, inkl. der neuen Tonspur! Dieser Mac und sein iMovie ist ja nett, aber wenn man wirklich „arbeiten“ will, dann sollte man sich einen echten Männercomputer zur Hand nehmen. Ok ok, der Mac sieht besser aus, aber für das was er gekostet hat bekommt man einen echt höllisch schnellen PC. Und die Probleme mit dem Neustart nach der Treiberinstallation zeigen mir einmal mehr, dass die toll gestylten Apple-Verkäufer die im Saturn und beim MediaMarkt regelmäßig die Windows-PCs verteufeln einfach keine Ahnung haben 🙂

Advertisements

3 thoughts on “Fuji X100 – Hands-On und Review

  1. Merci für das kleine Filmchen.

    ich liebäugel sehr (sehrsehr) mit der X100, obwohl ich sie eher hässlich finde (Ich weiss ich bin ein Ketzer). Ich hbe derzeit eine Pentax Q, mit der ich mich sehr aufs Maul gelegt habe und die ich nicht mehr los werde. „Ist die niedlich“ war das falsche Kaufargument, aber sie hat eine ungeahnte Fotobesessenheit bei mir ausgelöst.

    Gibt es denn im Laufe der Zeit neue Erkentnisse zu no-goes, die die x100 deklassieren?
    Sollte ich mein Geld lieber erstmal sparen und mir auch andere vergleichbare Kameras in dieser Preisklasse anschauen?

    Grüße aus Berlin

    Gefällt mir

    1. Die X100 ist schon ziemlich cool, so richtig retro 🙂 Wenn man mit ihren Einschränkungen leben kann, ist sie genial. Aber es gibt eben keinen Zoom und keine Wechselobjektive etc. Wenn man das akzeptieren kann, dann ist sie ein Segen der allerbeste Bilder ermöglicht. Will man mehr Flexibilität, dann sollte man sich eher eine Nikon D7000 und ein paar nette Objektive kaufen. Entscheiden muss das jeder für sich selbst. Ich konnte mich nicht entscheiden und habe gleich beides gekauft 😉

      Gefällt mir

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s